ePay - Investigating Issue with Nets – Incident details
All systems operational
Investigating Issue with Nets
Resolved
Major outage
Started 2 days agoLasted about 2 hours
Affected
Acquirer: Nets / Nexi
Major outage from 7:07 PM to 8:29 PM, Operational from 8:29 PM to 9:33 PM
Updates
Resolved
Resolved
This incident has beThe issue caused by Nets has been resolved, and our services are fully operational again. We apologize for any disruption this may have caused and thank you for your patience.en resolved.
Monitoring
Monitoring
Nets has implemented a fix, and we are monitoring the situation to confirm full recovery. Thank you for your patience while we ensure everything is back to normal.
Investigating
Investigating
We are aware of a potential issue with Nets, which is impacting some of our services. We are monitoring the situation and coordinating with their team to resolve it. Updates will follow as soon as we have more information.