ePay - Investigating Issue with 3D Secure – Incident details

All systems operational

Investigating Issue with 3D Secure

Resolved
Major outage
Started 6 days agoLasted 10 minutes

Affected

Acquirer: Worldline

Major outage from 12:04 PM to 12:14 PM

Acquirer: Nets / Nexi

Major outage from 12:04 PM to 12:14 PM

Acquirer: SHIFT4

Major outage from 12:04 PM to 12:14 PM

Acquirer: Clearhaus

Major outage from 12:04 PM to 12:14 PM

Acquirer: Swedbank

Major outage from 12:04 PM to 12:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of a potential issue with 3D Secure, which is impacting some of our services. We are monitoring the situation. Updates will follow as soon as we have more information.