ePay - Nets is subject to disruption – Incident details

All systems operational

Nets is subject to disruption

Resolved
Major outage
Started 5 days ago

Affected

Acquirer: Nets / Nexi

Major outage from 7:30 AM to 1:08 PM, Operational from 1:08 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    We now see transactions being approved by Nets. We are monitoring.

  • Investigating
    Investigating

    Nets is currently experiencing major operational issues. This may affect card payments and other payment flows that depend on Nets.

    We are monitoring the situation closely and will update this status as soon as we know more.