ePay - Mobilepay degraded performance – Incident details

All systems operational

Mobilepay degraded performance

Resolved
Degraded performance
Started 4 days agoLasted 20 minutes

Affected

MobilePay

Degraded performance from 8:28 AM to 8:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Vipps/MobilePay is experiencing problems with Passthrough payments, ePayments, and this affects some users. Vipps/MobilePay are working on resolving the issue, and will send an update as soon as we have new information. currently investigating this incident.