Nets-info: Planned maintenance at our Card Services platform
Scheduled for November 18, 2024 at 1:00 AM – 4:00 AM
Completed
November 18, 2024 at 4:00 AMCompleted
November 18, 2024 at 4:00 AMMaintenance has completed successfully
In progress
November 18, 2024 at 1:00 AMIn progress
November 18, 2024 at 1:00 AMMaintenance is now in progress
Planned
November 18, 2024 at 1:00 AMPlanned
November 18, 2024 at 1:00 AMDescription
This is to notify you of a monthly planned maintenance at our Card Services platform
Country Involved
DK
Area
Card Services
Business Services
DK Card Platform traffic for Dankort, MasterCard, Visa and JCB
Scheduled time for implementation
Date: 18-11-2024
Planned Start: 02:00 CET/CEST
Planned End: 05:00 CET/CEST
Change no. CHG0340895
Risk: Medium
Any expected downtime? No
All traffic will be swapped between our redundant instances, so no downtime expected
Any customer impact? None