Nets-info: Planned maintenance at our Card Services platform
Scheduled for January 20, 2025 at 1:00 AM – 4:00 AM
Affects
Acquirer: Nets / Nexi
Under maintenance from 1:00 AM to 4:00 AM
Completed
January 20, 2025 at 4:00 AMCompleted
January 20, 2025 at 4:00 AMMaintenance has completed successfully
In progress
January 20, 2025 at 1:00 AMIn progress
January 20, 2025 at 1:00 AMMaintenance is now in progress
Planned
January 20, 2025 at 1:00 AMPlanned
January 20, 2025 at 1:00 AMCountry Involved
DK
Area
Card Services
Business Services
DK Card Platform traffic for Dankort, MasterCard, Visa and JCB
Risk
Minor / Medium / Major / Critical: Major
Any expected downtime
All traffic will be swapped between our redundant instances, so no downtime expected
Any customer impacts
None / Low / Medium / High: None