ePay - Investigating Issue with Mobilepay – Incident details

All systems operational

Investigating Issue with Mobilepay

Resolved
Major outage
Started 2 days agoLasted 11 minutes

Affected

MobilePay

Major outage from 7:51 AM to 8:02 AM

Updates
  • Resolved
    Resolved
    MobilePay has implemented a fix and is currently monitoring the results
  • Identified
    Identified

    We are aware of a potential issue with Mobilepay, which is impacting some of our services. We are monitoring the situation and coordinating with their team to resolve it. Updates will follow as soon as we have more information.