ePay - Issue identified at Mobilepay – Incident details
All systems operational
Issue identified at Mobilepay
Resolved
Major outage
Started 5 days agoLasted 32 minutes
Affected
MobilePay
Major outage from 9:35 AM to 9:46 AM, Operational from 9:46 AM to 10:07 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
MobilePay has implemented a fix and we are monitoring the results
Identified
Identified
We have identified the issue affecting their systems, which is impacting our services. We are in close communication with them to ensure a quick resolution. Further updates will be provided as soon as possible.